AC旁挂组网实践

近期交付了一个无线的项目,该项目是一个智慧教育的场景、有线与无线结合。

在此之前并没有接触过无线相关的项目,一时之间不知道从何下手;没办法,只好多看一下产品文档中的案例。

无线配置的前提首先就是需要有线网络没问题;本次场景就是一个简单的二层组网,网关位于核心上、AC旁挂于核心上。拓扑如下:

话不多说,配置如下:

接入交换机配置:

interface Vlanif10  
 ip address 192.168.0.253 255.255.255.0  //管理地址
#
interface Ethernet0/0/1
 port link-type trunk
 port trunk pvid vlan 20
 port trunk allow-pass vlan 10 20 30
#
interface Ethernet0/0/2
 port link-type trunk
 port trunk pvid vlan 20
 port trunk allow-pass vlan 10 20 30
#
interface GigabitEthernet0/0/1
 port link-type trunk
 undo port trunk allow-pass vlan 1
 port trunk allow-pass vlan 10 20 30
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.252  //默认路由指向核心交换机

核心交换机如下:

dhcp enable
#
ip pool ap_dhcp
 gateway-list 192.168.1.254
 network 192.168.1.0 mask 255.255.255.0
 dns-list 114.114.114.114
 option 43 sub-option 3 ascii 192.168.0.251  //添加option告知AP设备AC的地址
#
ip pool yewu
 gateway-list 192.168.2.254
 network 192.168.2.0 mask 255.255.255.0
 dns-list 114.114.114.114
#
interface Vlanif10
 ip address 192.168.0.252 255.255.255.0
#
interface Vlanif20
 ip address 192.168.1.254 255.255.255.0
 dhcp select global
#
interface Vlanif30
 ip address 192.168.2.254 255.255.255.0
 dhcp select global
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk pvid vlan 10
 port trunk allow-pass vlan 10 20 30
#
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 10 20 30
#
interface GigabitEthernet0/0/24
 port link-type access
 port default vlan 10
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.104  //添加默认路由使该环境与电脑网络连通

AC接下来就开始用网页端进行配置了(拓扑中的那朵云就是为了实验环境与电脑连接,使电脑能访问AC网页)。

访问AC网页端(AC地址:192.168.0.251)

初次登录密码一般为admin@huawei.com(WLAN缺省账号与密码)首次登录需要修改密码。

(AC接口等相关信息建议使用命令行配置)

虚拟接口地址即作为AC管理地址和核心交换机互通的地址。

本次实验DHCP全部放在了核心交换机上,因此不存在AC的DHCP配置(AC上的DHCP服务器一般是为AP提供地址)

AC源地址却决于地址配置位置,如果地址是配置在loopback上,则此处选择loopback、IP地址则是直接指定AC中现存在的地址;

AP认证方式有MAC认证、SN认证以及不认证三种方式;具体取决于你采集的是AP的mac地址还是sn,处于安全性考虑不建议采用不认证方式。

配置到这一步AC的配置就已经完成了。

版权声明:
作者:Xuewei-Zhu
链接:https://www.x8xx.cn/155.html
来源:树洞笔记
文章版权归作者所有,未经允许请勿转载。
THE END
分享
二维码
AC旁挂组网实践
近期交付了一个无线的项目,该项目是一个智慧教育的场景、有线与无线结合。 在此之前并没有接触过无线相关的项目,一时之间不知道从何下手;没办法,只好多看……
<<上一篇
下一篇>>
文章目录
关闭
目 录